Making an Accessible Book in PowerPoint Using Photo Album
Tips before you begin:

· Obtain images from Google, Flickr, your photos, or scanned images from a book. Remember that you should always verify that the work you are using has a Creative Commons license attached to it and that you adhere to copyright laws.   
· Obtain clipart from within Microsoft or from www.clipart.co.uk 

· Some suggestions:

· Save images as .jpg files 
· Save them in a folder on the desktop where you will be able to easily find them later 

Using Sound:

· An external microphone will provide much better sound quality for your program than internal microphones

· Microphones with jacks have proven to provide better sound quality than those with USB connections
The Story

Think of a story ahead of time that you want to tell with your pictures.  It will help you decide which order your pictures will appear in the presentation. Once you decide the order of the pictures, you can write a story to accompany them. 

Creating the Book:

1. Begin by opening Microsoft PowerPoint
[image: image35.png]Presentation2 - Microsoft PowerPol

I

O g e |

Shape Fill 3 Find

a -
2, Replace

s New Slpelete |[B 1 U abe S Aa-| A i Select -
- Slide -
(s [ [ [
Slides Qutline. " ' 4 I e I 201 1 ' 0 I 1 I 2 ' ] ' 4 I

- Click to add title

Click to add subtitle





[image: image36.png][ New Photo Album




On the left of your screen is a     navigation window
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The centre of your screen displays the current slide

The first slide by default is the title page.  This will be replaced when you add photos using Photo Album.
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Click on the Insert tab         click on Photo Album         select New Photo Album.
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3.
3. The Photo Album window opens.  You need to select the location you are going to obtain the photos for this album i.e., Desktop or My Pictures.  Select Insert picture from: File/Disk.
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Select the location of your photos. You can select all your pictures and click on Insert or you can select them individually and select Insert. 
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The pictures that you selected are inserted into the album.  Once the pictures are inserted into the album you can make changes to them.  You can remove unwanted pictures, rotate, brighten or change the contrast, insert text box, and determine the album layout.  Once you are happy with how it will look click on Create.  If you decide that, you do not like it you can go back and make editing changes later.  
[image: image3.png]Photo Album

Album Content

Insert picture from P

ictures in album

Preview:

File/Disk
New Text Bax

Picture Optians;

[ ICoRHEE el ALL pictires
I AL pictures black and white

FOTSEEE 3) | A
Fort Steele (12)
Fort Steele (14)
Fort Steele (16)
Fort Steele (18)
Fort Steele (20)
Fort Steele (26) —
Fort Steele (27)
Fort Steele (28)
Fort Steele (20)
Fort Steele (30)
Fort Steele (43)

o] e

Alburn Layout

| CPicture layout it o siide

[FittD siide
Fremecheper (EEE0

2 pictures

4 pictures
1 picture with title
2 pictures with title

Create

Cancel





[image: image42.png]Format




[image: image43.png]<

There were no stores to buy toys. Toys were often handmade
out of materials that were available





4. Next, add the page turning arrows to the slides.  You will only need one arrow for the Title slide.  
Title Slide – From the Insert tab, select Shapes.  The Shapes window opens.  Locate the Action Buttons at the very bottom of the window. Select the arrow that points to the right.  
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The window closes and cross hairs + appear in the slide.  Position the crosshairs in the bottom right hand corner of the slide and left click. When you left click the crosshairs two things happen, a blue Action Button appears in the bottom right of the Title slide and the Action Settings window opens.  Click on the Hyperlink to:  Next Slide and select OK.   Position the Turn Arrow by dragging it to the corner of the slide.   
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Second Slide - Click on the second slide and do the same thing except add a right and left turn arrow.  Instead of being prompted to Hyperlink the left arrow to the next slide, you will be prompted to link it to the previous slide.  Click OK.  This will allow you to move forward and backwards between the slides.  

You will need to add the page turning arrows to the other slides.  Copy the right arrow and paste it on the additional slides.  You can do this by right clicking and selecting Copy from the right click menu or Ctrl + C.  Then select Paste from the right click menu or Ctrl + V to paste the slides.  Continue this process for the left arrow.
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5. Before you begin adding content to your presentation, save your work.  Do this by clicking on the Office Button[image: image9.png]


.  From the Office Button menu, select Save As.  Choose PowerPoint 97-2003 Presentation.  Give your PowerPoint book a name.  If you save it as PowerPoint 97-2003 you will be able to view your PowerPoint on earlier versions as well as 2007.   If you save your book as a PowerPoint Presentation it will open with all the menus. Remember it is wise to save often.
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6. Add a Title to your presentation.  Click in the Text box and add a title, name and date.  Writing the date is optional.  
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7. You can make changes to your pictures and slides right in PowerPoint.  You do not have to use editing software.    

Cropping Photos

If you decide that you do not like the size of your pictures, you can crop photos using the Crop Tool[image: image12.png]


.  You can access the Crop Tool by clicking on the picture.  Once you click on the picture the Picture Tools – Format tab opens.   Select Crop.  Crop your picture.   
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8. You can add Clip Art to your slides by clicking on the Insert tab. Select Clip Art.
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The Clip Art search window opens to the right of the center slide.  Type the name of what you are searching for and click on Go.  If your search has produced results, they will show below.  Click on the desired clip art.  The clip art will be inserted onto the slide.  Position it on the slide.
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9. You can create a transparent background in PowerPoint 2007.  Click on the ClipArt that you want to have a transparent background.  The picture of the bull has a blue background.  Click on the Picture Tools – Format tab.  Click on Recolor and select Set Transparent Color.
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Your cursor changes to a transparent tool.  Click the tool on the area of the picture that you want to make transparent.  The picture of the bull now has the same background as the slide.
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10. Add text to the slides.  Click the Insert tab.  Select Text Box.  The mouse cursor changes to an upside down cross.  Holding the left mouse button, drag the cursor to create a text box.  In this example, the text box is located at the bottom of the slide.  Now you can type text into the textbox.  
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Continue to add text to the remaining slides until your story is finished.
11. You can easily add a design to your slides.  Click on the Design tab and select one of the custom designs.
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Custom Background

If you cannot decide on one of the custom designs, you can select a background color by clicking on the Design tab and selecting Background Styles       Format Background.  The Format Background window opens.  Select Fill      Solid Fill         Color.  Select the color that you want the background to be and select Apply to All.
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Solid Background

12. Adding Animation to the slides.  Adding Animations to slides in PowerPoint 2007 is very easy.  Click on the Animations tab.  You can customize the animation, add a transition sound, speed, and advance slides either on a mouse click or automatically after a set time.  If you are going to use a set time a good rule of thumb is 30 seconds.  
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13. Read your story and check your spelling and punctuation. If you are satisfied, you can add sound.
14. Before you begin to add sounds, narration or comments in a presentation you need to do two things.  

a. You need to ‘Link sounds with file size greater than:’ to 50,000 KB.  Click on the Office Button [image: image23.png]


.  From the Office Button menu, select Power Point Options.  The Power Point Options window opens.  Click on Advanced.  Scroll until you see Save and change the number beside ‘Link sounds with file size greater than:’ to 50,000.  Click Save.  
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b. You need to create a folder.  If you plan to add additional sounds, music or videos to your presentation you need to store the files in a folder.  If you do not keep all the sounds, music or videos in one folder your links will be broken and they will not play.  

TIP:  The path to the folder should be short.  Do not create the folder on the desktop, as the path will be long.  Save it in your documents.    

15. You can add sound two ways.  Either you can add it by inserting a sound or you can add narration.  If you add sound, using Insert Sound by recording a sound, the student can use the back arrows and re-read any section.  If you add sound, using the narration feature the student can use the back arrows to go back but the sound will not play.  The sound will resume when the student moves ahead to the last slide where sound was played.  If re-reading pages is not important to you then use the Narration feature as the sound quality is much better.  
a. Adding Narration to your presentation. 

Open the Slide Show tab.  Click on Record Narration.
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The Record Narration window opens.  Click on Change Quality.  The Sound Selection window opens.  Select CD Quality.  Click OK.
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The Record Narration window opens. You can start recording narration on any slide. Select either the First Slide or the Current Slide.  If you do not like what you recorded or you stumble press the Esc button and start the process again.  Start recording the narration where you left off.  Do this by selecting Current Slide.  
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In the slide Show view, speak the text in to the microphone and then click to advance to the next slide.  Continue this process for each slide that you want to narrate.  

TIP:  To pause or resume narration, right-click the slide and click either Pause Narration or Resume Narration.

Once you have finished recording the narration press the Esc button to stop recording. The Microsoft Office PowerPoint message window opens indicating that the narrations have been saved and prompting you to Save or Don’t Save the slide timings.  
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If you save the timings your slides appear in the Slide Sorter view, the slide timings are shown below each slide.   You can also click Don’t Save.  This will cancel the timings.  
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b. Insert Sound by recording the sound in PowerPoint.  Click on the Insert tab.  Click on Sound and select Record Sound.  
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The Record Sound window opens.  Click on the red record button to start recording your book.  When you are finished recording click OK.  The red record button changes to a blue rectangle.  You can listen to your recording and if you are happy with the sound and the sound quality click OK. 


By default, the sound icon [image: image32.png]


 appears in the centre of the slide.  Click on the icon and drag it to the corner of the slide.  Make it bigger for your students to see it and for them to click on it to hear the sound.  
Continue this process until you have recorded all the slides.  

c. You can also insert a sound object.  Just remember if you insert a sound that you have to save the sound in your folder.  If the sounds are separated, the links to the sound will be broken.
15. Congratulations, you are now ready to view and listen to your book.  You can view the book three ways:

a. To listen to it you either open Slideshow(From the Beginning [image: image33.png]From
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,

b. Click on the Slideshow [image: image34.png]


 icon at the bottom of the screen or 
c. Press F5.
A title page and the pictures have been inserted onto the slides.  The title that appears on the title slide is the name that appears on this batch of photos.  











Maureen LaFleche
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